Jahia Install Forum > Webpshere 6.1 /...

0 (0 Good)
0 (0 Bad)

Webpshere 6.1 / Jahia 6.5 SP1 : GWT resources not available after a successful installation

by  gcussonneau »  2012/03/27 15:43

Hi !

I've installed Jahia 6.5 SP1 on a WebSphere 6.1 (IBM JDK 1.5) with success.

But i get a lot of errors in jahia.log and on web interface (ex : ckeditor is not available).

[ ... ]

javax.jcr.ItemNotFoundException: 6cf51d65-f4d3-4dde-815f-8155629e044b

        at org.apache.jackrabbit.core.ItemManager.getItemData(ItemManager.java:372)

[ ... ]

 

2012-03-27 17:03:48,724: WARN  [WebContainer : 0] ErrorLoggingFilter, org.jahia.bin.errors.ErrorLoggingFilter: [Error code: 404]: Requested resource is not available: /jahia/gwt/org.jahia.ajax.gwt.module.admin.Admin/ckeditor/ckeditor.js
 
[ ... ]
 
Any ideas ?
  • Webpshere 6.1 / Jahia 6.5 SP1 : GWT resources not available after a successful installation
    2012/03/27 15:43

    gcussonneau <p> Hi !</p> <p> I&#39;ve installed Jahia 6.5 SP1 on a WebSphere 6.1 (IBM JDK 1.5) with success.</p> <p> But i get a lot of errors in jahia.log and on web interface (ex : ckeditor is not available).</p> <p> [ ... ]</p> <p> javax.jcr.ItemNotFoundException: 6cf51d65-f4d3-4dde-815f-8155629e044b</p> <p> &nbsp; &nbsp; &nbsp; &nbsp; at org.apache.jackrabbit.core.ItemManager.getItemData(ItemManager.java:372)</p> <p> [ ... ]</p> <p> &nbsp;</p> <div> 2012-03-27 17:03:48,724: WARN &nbsp;[WebContainer : 0] ErrorLoggingFilter, org.jahia.bin.errors.ErrorLoggingFilter: [Error code: 404]: Requested resource is not available: /jahia/gwt/org.jahia.ajax.gwt.module.admin.Admin/ckeditor/ckeditor.js</div> <div> &nbsp;</div> <div> [ ... ]</div> <div> &nbsp;</div> <div> Any ideas ?</div>

  • Number of messages  1
    Registration date Mar 27, 2012
    0 (0 Good)
    0 (0 Bad)

    Re: Webpshere 6.1 / Jahia 6.5 SP1 : GWT resources not available after a successful installation

    by  shuber »  2012/04/26 18:33

    Hello, It seems there was a problems during the initial startup that prevented the initialisation to complete properly. I suggested that you redo the install and watch out for any errors during the initial startup. Also make sure that everything is properly configured and deployed before the initial startup. Best Regards, Serge Huber

    Serge Huber (shuber)

    Number of messages  271
    Registration date
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page