Jahia Install Forum > max_allowed_packet...

0 (0 Good)
0 (0 Bad)

max_allowed_packet error when installing 6.6

by  nick »  2012/02/17 17:22

I'm trying to install the new 6.6 build on windows 7.  When I get to the Database connection settings, for a MySQL 5.x database, I get a popup error dialog box stating "value for max_allowed_packet is not enough, should be at least 100M".

I have no idea what this means, or how to get by it.  The 6.5 installer has worked fine for me.  I've created a new, empty MySQL 5.5 database, and the settings I've put in the 6.6 installer fields are identical to the settings I've used for 6.5.  Any suggestions?

  • max_allowed_packet error when installing 6.6
    2012/02/17 17:22

    nick <p> I&#39;m trying to install the new 6.6 build on windows 7.&nbsp; When I get to the Database connection settings, for a MySQL 5.x database, I get a popup error dialog box stating &quot;value for max_allowed_packet is not enough, should be at least 100M&quot;.</p> <p> I have no idea what this means, or how to get by it.&nbsp; The 6.5 installer has worked fine for me.&nbsp; I&#39;ve created a new, empty MySQL 5.5 database, and the settings I&#39;ve put in the 6.6 installer fields are identical to the settings I&#39;ve used for 6.5.&nbsp; Any suggestions?</p>

  • Number of messages  2
    Registration date Feb 17, 2012

    by  shyrkov »  2012/02/17 17:34

    Hello Nick,

    Jahia on MySQL requires this setting to be large enough to support storing large blobs in the DB.

    Thus, please, in your MySQL configuration (my.ini or my.cnf) update the value (or add this option if it is missing) for max_allowed_packet to be 100M:

    max_allowed_packet=100M

    See http://www.jahia.com/community/documentation/jahiapedia-v6_6/databases/mysql.html for details.

    After you change the value, you will need to restart the MySQL server for changes to take effect.

     

    Kiind regards

    Sergiy

  • 2012/02/17 17:35

    shyrkov <p> Hello Nick,</p> <p> Jahia on MySQL requires this setting to be large enough to support storing large blobs in the DB.</p> <p> Thus, please, in your MySQL configuration (my.ini or my.cnf) update the value (or add this option if it is missing) for max_allowed_packet to be 100M:</p> <p> max_allowed_packet=100M</p> <p> See http://www.jahia.com/community/documentation/jahiapedia-v6_6/databases/mysql.html for details.</p> <p> After you change the value, you will need to restart the MySQL server for changes to take effect.</p> <p> &nbsp;</p> <p> Kiind regards</p> <p> Sergiy</p>

  • Number of messages  407
    Registration date Feb 17, 2012
    0 (0 Good)
    0 (0 Bad)

    Re: max_allowed_packet error when installing 6.6

    by  nick »  2012/02/17 18:15

    That was easy to fix.  Thanks for the timely and complete answer!

  • Re: max_allowed_packet error when installing 6.6
    2012/02/17 18:15

    nick <p> That was easy to fix.&nbsp; Thanks for the timely and complete answer!</p>

  • Number of messages  2
    Registration date Feb 17, 2012
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page