Jahia Template Forum > HTML response cut...

0 (0 Good)
0 (0 Bad)

HTML response cut off

by  lvhangel »  2011/06/07 19:57

Hi,

Sometimes our template pages are being cut off in the browser (Issue seen with Firefox/IE). It looks like the response is cut off at exactly 4096 bytes. Anyone seen this problem before? Is there maybe a Jahia settings or Webserver or ISA Proxy setting which could cause this?

We are running Jahia 5.0.3 on SAP Netweaver 7.00.

Regards,
Leo
  • HTML response cut off
    2011/06/07 19:57

    lvhangel Hi,<br/><br/>Sometimes our template pages are being cut off in the browser (Issue seen with Firefox/IE). It looks like the response is cut off at exactly 4096 bytes. Anyone seen this problem before? Is there maybe a Jahia settings or Webserver or ISA Proxy setting which could cause this?<br/><br/>We are running Jahia 5.0.3 on SAP Netweaver 7.00.<br/><br/>Regards,<br/>Leo

  • Number of messages  1
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: HTML response cut off

    by  shuber »  2011/06/07 19:57

    I remember seeing this problem before on some old application servers. I think this is due to the way the server handles the output buffering.

    I think the best way to solve this problem would be to look at all the Writer methods and trying to debug (our output logging) to see what is going on.

    Regards,
    Serge Huber.

    Serge Huber (shuber)

    Number of messages  271
    Registration date
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page