Jahia Dev Forum > [RESOLVED] Toolbars...

0 (0 Good)
0 (0 Bad)

[RESOLVED] Toolbars are not displayed ??

by  pilak »  2011/06/07 20:47

Hello, sorry for my English.

I was logged as root when clicked on Hide All from the toolbar gt; Display menu. Then, I have a button at the top left corner and I can click on to make the toolbar reappears. Ok fine it works well.
Then I redo this but changed page there (I clicked on an another link pid64 for instance) and the famous button disappeared.
So today, in root looging, I can't access Toolbar anymore.
Please, ask me a solution. Is that a bug ?

Pierre.

Jahia v6.1.0
MySql 5
Tomcat 6
Debian 64Bits

EDIT : in log I have :


2011-04-06 17:55:39,200: INFO  [ToolbarServiceImpl] - Toolbars are not displayed

Nothing else alarming

Seems to be resolved in hotfix 3.

  (pilak)

Number of messages  14
Registration date
0 (0 Good)
0 (0 Bad)

Re: Toolbars are not displayed ??

by  shuber »  2011/06/07 20:47

Hello,

Sounds strange, they should appear. Do you have the same issue in another browser ?

Regards,
Serge Huber.

Serge Huber (shuber)

Number of messages  271
Registration date
0 (0 Good)
0 (0 Bad)

Re: Toolbars are not displayed ??

by  pilak »  2011/06/07 20:47

Firefox, Chrome, Opera, Safari, (ie), whatever the browser, the button is not displayed and I still can't get the toolbars.
Thanks for having replied.

Is that possible to change it manually. I mean in the config or code files ?

Best regards,
Pierre Lakreb.

  (pilak)

Number of messages  14
Registration date
0 (0 Good)
0 (0 Bad)

Re: Toolbars are not displayed ??

by  pilak »  2011/06/07 20:47

I don't know why but restarting Debian helped me !
Does someone get the same bug with that way on its machin ?

  (pilak)

Number of messages  14
Registration date
0 (0 Good)
0 (0 Bad)

Re: Toolbars are not displayed ??

by  shuber »  2011/06/07 20:47

That's strange... did you have a proxy or something on your machine ?

Regards,
Serge Huber.

Serge Huber (shuber)

Number of messages  271
Registration date
0 (0 Good)
0 (0 Bad)

Re: Toolbars are not displayed ??

by  pilak »  2011/06/07 20:47

No, I'm in localhost laugh.

NB : the release of Jahia is r31127 for Enterprise Edition

JIRA created : http://jira.jahia.org/browse/JAHIA-5156

  (pilak)

Number of messages  14
Registration date
Contact
Share
Feedback

Get in touch

Whether you are a current user or if you are just evaluating Jahia, we are here to help.

Contact us

Share this page