Jahia Dev Forum > Mail server settings

0 (0 Good)
0 (0 Bad)

Mail server settings

by  Hassen »  2017/09/11 13:33

Hello, 

 

I tried to activate the service for the mail but it doesn't work :( 

I entered the following parameters : 

Mail server URL : smtps://smtp.gmail.com?username=tessontest@gmail.com&password=<mypassword>

Mail administrator : tessontest@gmail.com

Mail from : tessontest@gmail.com

Notifications : disabled 

So, normally after saving when I press "Test settings" i should receive an email on the mail box tessontest@gmail.com.

Unfortunately, I receive nothing... Whereas it works for one of my co-worker.

 

How can I fix that? 

 

Thanks in advance for your help.

Best Regards, 

Hassen. 

 

PS : 

I tested that on Jahia 7.1.0.1 and on Jahia 7.2.0.1. 

And in the log it seems it was taken into account : 

"

2017-09-11 15:27:17,115: INFO  [MailSettingsValidator] - Validating mail settings
2017-09-11 15:27:17,187: INFO  [MailServiceImpl] - Mail Service is using following settings: host=[gmail.com] to=[tessontest@gmail.com] from=[tessontest@gmail.com] notificationLevel=[Disabled]
2017-09-11 15:27:17,265: INFO  [Render] - Rendered [/cms/adminframe/default/fr/settings.mailServerSettings.html] user=[root] ip=[127.0.0.1] sessionID=[00AF6D871B34483A330FF8100CF7934B] in [161ms]
2017-09-11 15:27:17,436: INFO  [Render] - Rendered [/cms/adminframe/default/fr/settings.mailServerSettings.html] user=[root] ip=[127.0.0.1] sessionID=[00AF6D871B34483A330FF8100CF7934B] in [153ms]

"

 

Hassen
Number of messages  2
Not registered
0 (0 Good)
0 (0 Bad)

Re: Mail server settings

by  ccheriyan@jahia.com »  2017/09/11 13:58

Hi,

Could you check in your google settings if less secure apps have access? You can check that here: https://myaccount.google.com/lesssecureapps

If its ON, and still doesn't work, try with Mail server URL:  smtp.gmail.com:587?username=tessontest@gmail.com&password=<password>&mail.smtp.starttls.enable=true

  (ccheriyan@jahia.com)

Number of messages  6
Registration date
0 (0 Good)
0 (0 Bad)

Re: Re: Mail server settings

by  Hassen »  2017/09/12 09:06

Hi, 

 

The option in my google account for the less secure application is checked. 
 I also tried with this URL, but it doesn't work.

 

What else can I try in order to fix the problem? 

 

Thank you.

Hassen
Number of messages  2
Not registered
Contact
Share
Feedback

Get in touch

Whether you are a current user or if you are just evaluating Jahia, we are here to help.

Contact us

Share this page