Jahia in English > Unable to run installation...

0 (0 Good)
0 (0 Bad)

Unable to run installation on Windows 7

by  Unable to run installation on Windows 7 »  2014/04/16 14:51

I have installed JDK 7u55 with NetBeans 8.0 and set the einvoronment variable JAVA_HOME to c:\Program Files\Java\jdk1.7.0_51.  When I enter startDigitalFactory.bat from the Command Prompt I get the below, another Command Prompt window quickly opens and closes, and that's it.  It looks like it gets partway through then dies.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

C:\Users\smyth>cd ..\..\DigitalFactory7-SDK

C:\DigitalFactory7-SDK>startDigitalFactory.bat
---------------------------------------------------------------------------
Starting Digital Factory Server
---------------------------------------------------------------------------
Using CATALINA_BASE:   "C:\DigitalFactory7-SDK\tomcat"
Using CATALINA_HOME:   "C:\DigitalFactory7-SDK\tomcat"
Using CATALINA_TMPDIR: "C:\DigitalFactory7-SDK\tomcat\temp"
Using JRE_HOME:        "c:\Program Files\Java\jdk1.7.0_51"
Using CLASSPATH:       "C:\DigitalFactory7-SDK\tomcat\bin\bootstrap.jar;C:\Digit
alFactory7-SDK\tomcat\bin\tomcat-juli.jar"
 

Any idea what else might need to be done to run the program?

Thanks -

george

Unable to run installation on Windows 7
Number of messages  1
Not registered
0 (0 Good)
0 (0 Bad)

Re: Unable to run installation on Windows 7

by  glsmyth »  2014/04/24 17:17

Um ... okay ...  never mind.

 

george

  • Re: Unable to run installation on Windows 7
    2014/04/24 17:17

    glsmyth <p> Um ... okay ...&nbsp; never mind.</p> <p> &nbsp;</p> <p> george</p>

  • Number of messages  15
    Registration date Apr 24, 2014
    0 (0 Good)
    0 (0 Bad)

    Re: Re: Unable to run installation on Windows 7

    by  glucazeau »  2014/04/28 14:20

    Hello George,

    I'm not that familiar with Windows but could you maybe try running "tomcat\bin\catalinat.bat start". I think it would show more information about why it's failing to start.

    Regards,

    Guillaume

  • Re: Re: Unable to run installation on Windows 7
    2014/04/28 14:26

    glucazeau <p> Hello George,</p> <p> I&#39;m not that familiar with Windows but could you maybe try running &quot;tomcat\bin\catalinat.bat start&quot;. I think it would show more information about why it&#39;s failing to start.</p> <p> Regards,</p> <p> Guillaume</p>

  • Number of messages  93
    Registration date Apr 28, 2014
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page