Jahia in English > Problem initiating...

0 (0 Good)
0 (0 Bad)

Problem initiating git repo - Repository inaccessible

by  Problem initiating git repo »  2016/06/08 17:05

Hello!

I'm trying to send my current Jahia project to source control, so I created a repo on GitHub, and I copied the URI for it. However, when I put in the URI (I tried the .git address as well as the URL of the repo), I get an error saying the repository is inaccessible. I made sure that git on my macbook is associated with my username and email, and I have an rsa key set up and associated to my GitHub account as well. I tried looking through the log generated by the error but was unable to find any helpful information. 

Any help would be greatly appreciated, thanks!

Problem initiating git repo
Number of messages  1
Not registered
0 (0 Good)
0 (0 Bad)

set Git Repo on JAHIA 7.1 from existing folder

by  gerve »  2017/11/17 09:52

hello,

 

How can i import modules on JAHIA 7.1 from an existing repo on my hard drive.

I can't set it by git tool on jahia because it will importe at the begining correctly (my folder get the modules) but at the end, an error pop-up and rollback everything. 

If i checkout the modules by sourcetree (or an other git client) it worked correctly.

How can i do to import the modules by jahia git module OR i prefer, by a existing folder ?

 

have a good day.

gerve
Number of messages  3
Not registered
Contact
Share
Feedback

Get in touch

Whether you are a current user or if you are just evaluating Jahia, we are here to help.

Contact us

Share this page