Jahia in English > Navigation Menu...

0 (0 Good)
0 (0 Bad)

Navigation Menu does not appear

by  benjaminjenni »  2014/07/24 11:26

Hello

I made a new template in the Studio. Then I added (with other site components) a "Navigation Menu". In the Edit mode I'm now seeing *Page 1   Page 2   Page 3* with a border, that I defined in a CSS-file. In the Preview mode I don't see anything. I can create new menu labels and new sites but they don't appear. How can I fix this so, that my other sites are visible and linked in the menu?

Regards,

Ben

  (benjaminjenni)

Number of messages  13
Registration date
0 (0 Good)
0 (0 Bad)

Re: Navigation Menu does not appear

by  omglion »  2014/07/25 00:42

Just create a new page under the home, then you will see the menu items.

  (omglion)

Number of messages  27
Registration date
0 (0 Good)
0 (0 Bad)

Re: Re: Navigation Menu does not appear

by  ben »  2014/07/29 05:34

Hi omglion!

I tried that but they still don't appear in my menu. What could be the problem?

Best Regards,

Ben

ben
Number of messages  1
Not registered
0 (0 Good)
0 (0 Bad)

Re: Re: Re: Navigation Menu does not appear

by  fpral »  2014/10/20 21:47

Hello,

The "page 1 page 2 page 3" you see in edit mode is just there to show you how the menu will look like when you'll have pages in your site. Did you specify the baseline node (usually home) in the studio for your navigation menu? 

Francois Pral (fpral)

Number of messages  21
Registration date
Contact
Share
Feedback

Get in touch

Whether you are a current user or if you are just evaluating Jahia, we are here to help.

Contact us

Share this page