Jahia in English > Live mode not working...

0 (0 Good)
0 (0 Bad)

Live mode not working after publishing - 404 Error

by  benjaminjenni »  2014/08/28 08:34

Hello everybody!

 

I'm having some trouble after a publication of a site. I published the whole site. Now I would like to view it in Live Mode. But neither in Live Mode nor via  "View - Show published versions" I can retrieve my site. It always tells me a 404 error.

Can anybody help me with this? I am actually at the end of my project and I'm trying to get it online now...

 

Thanks

Ben

  • Live mode not working after publishing - 404 Error
    2014/08/28 08:34

    benjaminjenni <p>Hello everybody!</p> <p>&nbsp;</p> <p>I&#39;m having some trouble after a publication of a site. I published the whole site. Now I would like to view it in Live Mode. But neither&nbsp;in Live Mode nor&nbsp;via &nbsp;&quot;View - Show published versions&quot; I can retrieve my site. It always tells me a 404 error.</p> <p>Can anybody help me with this?&nbsp;I am actually at the end of my project and I&#39;m trying to get it online now...</p> <p>&nbsp;</p> <p>Thanks</p> <p>Ben</p>

  • Number of messages  13
    Registration date Aug 28, 2014
    0 (0 Good)
    0 (0 Bad)

    Re: Live mode not working after publishing - 404 Error

    by  faissah »  2014/10/08 21:16

    Have you fixed your issue?

    Which version of Jahia are you using? Do you get any exception during the publication?

    Regards,

    Fabrice  (faissah)

    Number of messages  264
    Registration date
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page