Jahia in English > Links inside news...

0 (0 Good)
0 (0 Bad)

Links inside news receiving box stop working after some time

by  malta »  2011/06/07 18:38

I have a serious problem with the linked headlines of the news inside the news receiving box. After a few hours they stop working and don't activate any more the news sides. After flushing the cache they continue to work for some hours. Is there a work around? Server has 4GB RAM. Jahia v6 CommunityEdition r25203.

Regards,
Andreas
  • Links inside news receiving box stop working after some time
    2011/06/07 18:38

    malta I have a serious problem with the linked headlines of the news inside the news receiving box. After a few hours they stop working and don't activate any more the news sides. After flushing the cache they continue to work for some hours. Is there a work around? Server has 4GB RAM. Jahia v6 CommunityEdition r25203.<br/><br/>Regards,<br/>Andreas

  • Number of messages  19
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  pap@commaro.com »  2011/06/07 18:38

    Hello Andreas,

    are there any exceptions in the jahia.log, when you click on the link or do you get an error page ?

    Regards,
    Benjamin

    Benjamin Papez (pap@commaro.com)

    Number of messages  220
    Registration date
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  malta »  2011/06/07 18:38

    Hello Benjamin,

    jahia.log:
    [code:1c9sw97v]2010-01-12 17/1
    [/code:1c9sw97v]

    Regards
    Andreas
  • Re: Links inside news receiving box stop working after some time
    2011/06/07 18:38

    malta Hello Benjamin,<br/><br/>jahia.log:<br/>[code:1c9sw97v]2010-01-12 17/1<br/>[/code:1c9sw97v]<br/><br/>Regards<br/>Andreas

  • Number of messages  19
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  malta »  2011/06/07 18:38

    Benjamin,

    even if the links are working there is in jahia.log the warning:

    [code:37gh5m7i]2010-01-12 18/1[/code:37gh5m7i]

    I have the problem now on http://www.st-pirmin-st-michael.de. Some links in the news receiving box are working and some not. In jahia.log there is no additional information. If a news detail is requested there are the the usual three lines, 2 of them wanings and 1 info.

    Regards
    Andreas
  • Re: Links inside news receiving box stop working after some time
    2011/06/07 18:38

    malta Benjamin,<br/><br/>even if the links are working there is in jahia.log the warning:<br/><br/>[code:37gh5m7i]2010-01-12 18/1[/code:37gh5m7i]<br/><br/>I have the problem now on <!-- m --><a class="postlink" href="http://www.st-pirmin-st-michael.de">http://www.st-pirmin-st-michael.de</a><!-- m -->. Some links in the news receiving box are working and some not. In jahia.log there is no additional information. If a news detail is requested there are the the usual three lines, 2 of them wanings and 1 info.<br/><br/>Regards<br/>Andreas

  • Number of messages  19
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  theklem »  2011/06/07 18:38

    Hello,

    I've been on http://www.st-pirmin-st-michael.de/, and clicked on the various news links, but wasn't able to find a corrupted one.
    Can you give me a precise example where you have this problem, so I could try to reproduce it ? (name of the news and/or the title of the link something like that)
    Another question, when you encountered this problem, were you logged or just browsing the site as a simple visitor ? I'm not sure at all that the user status could be involved in the problem, but it could help to know this point.

    Thx
  • Re: Links inside news receiving box stop working after some time
    2011/06/07 18:38

    theklem Hello, <br/><br/>I've been on <!-- m --><a class="postlink" href="http://www.st-pirmin-st-michael.de/">http://www.st-pirmin-st-michael.de/</a><!-- m -->, and clicked on the various news links, but wasn't able to find a corrupted one.<br/>Can you give me a precise example where you have this problem, so I could try to reproduce it ? (name of the news and/or the title of the link something like that)<br/>Another question, when you encountered this problem, were you logged or just browsing the site as a simple visitor ? I'm not sure at all that the user status could be involved in the problem, but it could help to know this point.<br/><br/>Thx

  • Number of messages  85
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  malta »  2011/06/07 18:38

    Hello,

    I noted that some of the links after a time work again.
    At the moment, 10:00 Central European Time, no link works at www.malteser-st-ingbert.de

    On www.st-pirmin-st-michael.de the second link /1 with URL
    http://www.st-pirmin-st-michael.de/cms/ ... tainer_224 is not working.

    The sites are on different servers and use only german for all pages.
    Regards
    Andreas
  • Re: Links inside news receiving box stop working after some time
    2011/06/07 18:38

    malta Hello,<br/><br/>I noted that some of the links after a time work again.<br/>At the moment, 10:00 Central European Time, no link works at <!-- w --><a class="postlink" href="http://www.malteser-st-ingbert.de">www.malteser-st-ingbert.de</a><!-- w --><br/><br/>On <!-- w --><a class="postlink" href="http://www.st-pirmin-st-michael.de">www.st-pirmin-st-michael.de</a><!-- w --> the second link /1 with URL<br/><!-- m --><a class="postlink" href="http://www.st-pirmin-st-michael.de/cms/ppm/template/newsDetail?queryPath=/content/jahia/pirmich/ppm/AktuelleNachrichten/news/ContentContainer_224">http://www.st-pirmin-st-michael.de/cms/ ... tainer_224</a><!-- m --> is not working.<br/><br/>The sites are on different servers and use only german for all pages.<br/>Regards<br/>Andreas

  • Number of messages  19
    Registration date Jun 7, 2011
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  pvollenweider »  2011/06/07 18:38

    For your missing resources, check that you have properties files in your tomcat/ROOT/WEB-INF/classes/jahiatemplates directories for your template set. if you use the web_templates set, you will find resource bundles files at http://subversion.jahia.org/svn/jahia/b ... templates/

    Philippe Vollenweider (pvollenweider)

    Number of messages  11
    Registration date
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  pvollenweider »  2011/06/07 18:38

    For your news link problem, I think that the correct way is to use JSTL's /1

    Philippe.

    Philippe Vollenweider (pvollenweider)

    Number of messages  11
    Registration date
    0 (0 Good)
    0 (0 Bad)

    Re: Links inside news receiving box stop working after some time

    by  malta »  2011/06/07 18:38

    Hello Philippe,

    I had to replace in your solution value=/1 and replace the error causing line although in the files mediumNewsDisplay.jspf, largeNewsDisplay.jspf and smallNewsDisplay.jspf to make the news receiving box working.

    Thank your very much for your help!

    Regards,
    Andreas
  • Re: Links inside news receiving box stop working after some time
    2011/06/07 18:38

    malta Hello Philippe,<br/><br/>I had to replace in your solution value=/1 and replace the error causing line although in the files mediumNewsDisplay.jspf, largeNewsDisplay.jspf and smallNewsDisplay.jspf to make the news receiving box working.<br/><br/>Thank your very much for your help!<br/><br/>Regards,<br/>Andreas

  • Number of messages  19
    Registration date Jun 7, 2011
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page