Jahia in English > File Manager cannot...

0 (0 Good)
0 (0 Bad)

File Manager cannot set permission on WebDAV folders

by  massimo_m »  2011/06/07 18:31

Hi, I got a problem.

My Jahia version is Jahia 5.0.2 r17724 .

When I try to set permissions on a WebDAV file I get the right result (the permissions are set correctly) but the file manager can't do the same on webDAV folders and It can't remove groups and users from the list of the permissions.

In the jahia.log file I can see a 'DAVFilemanager_Engine: Unknown principal type' every time I try to set permissions on a folder.

I upgraded my Jahia instance to version 5.0.5 hotfix 3. I got the same problem.....

So I decided to install from scratch a new Jahia instance, a 5.0.5 hotfix 3 with webDAV persistence on the file system.
Then I tried to export my site from the old instance to the new one, but my site appears a bit /1... no pics are loaded correctly. Anyway, the file manager doesn't work correctly....

The interesting thing: I have a 5.0.5 without the hotfix 3 but with webdav on file system. The file system works correctly!

Any idea????
  • File Manager cannot set permission on WebDAV folders
    2011/06/07 18:31

    massimo_m Hi, I got a problem.<br/><br/>My Jahia version is Jahia 5.0.2 r17724 . <br/><br/>When I try to set permissions on a WebDAV file I get the right result (the permissions are set correctly) but the file manager can't do the same on webDAV folders and It can't remove groups and users from the list of the permissions. <br/><br/>In the jahia.log file I can see a 'DAVFilemanager_Engine: Unknown principal type' every time I try to set permissions on a folder.<br/><br/>I upgraded my Jahia instance to version 5.0.5 hotfix 3. I got the same problem.....<br/><br/>So I decided to install from scratch a new Jahia instance, a 5.0.5 hotfix 3 with webDAV persistence on the file system.<br/>Then I tried to export my site from the old instance to the new one, but my site appears a bit /1... no pics are loaded correctly. Anyway, the file manager doesn't work correctly....<br/><br/>The interesting thing: I have a 5.0.5 without the hotfix 3 but with webdav on file system. The file system works correctly!<br/><br/>Any idea????

  • Number of messages  3
    Registration date Jun 7, 2011
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page