Jahia in English > External Link Not...

0 (0 Good)
0 (0 Bad)

External Link Not Working

by  glsmyth »  2014/09/17 13:58

I am using DigitalFactory 7 Community and am trying to add an external link to the navigation.  I right-click the page in which I want the link, right-click, and select New External Link.  For the Title I enter "STScI", for the URL I enter "http://www.stsci.edu", and for the Link I enter "self".

When I preview the page I see the link, but when I click on it I am taken to http://localhost:8080/cms/render/default/en/sites/ACMESPACE/home/activities/stsci.html

Any idea what is wrong?  I am definitely selecting "New External Link".

george

  • External Link Not Working
    2014/09/17 13:58

    glsmyth <p>I am using DigitalFactory 7 Community and am trying to add an external link to the navigation.&nbsp; I right-click the page in which I want the link, right-click, and select New External Link.&nbsp; For the Title I enter &quot;STScI&quot;, for the URL I enter &quot;http://www.stsci.edu&quot;, and for the Link I enter &quot;self&quot;.</p> <p>When I preview the page I see the link, but when I click on it I am taken to http://localhost:8080/cms/render/default/en/sites/ACMESPACE/home/activities/stsci.html</p> <p>Any idea what is wrong?&nbsp; I am definitely selecting &quot;New External Link&quot;.</p> <p>george</p>

  • Number of messages  15
    Registration date Sep 17, 2014
    0 (0 Good)
    0 (0 Bad)

    Re: External Link Not Working

    by  Darcy Carrie »  2014/09/18 17:37

    Hi George,

    Could you please create this as a ticket in your JIRA project?

    Please let us know if you do not have the correct access and we will help you to set that up.

    Regards,

    Darcy

    Darcy Carrie
    Number of messages  1
    Not registered
    0 (0 Good)
    0 (0 Bad)

    Re: External Link Not Working

    by  glsmyth »  2014/09/18 17:58

    I have added it to https://bugs.stsci.edu/

    Cheers -

    george

  • Re: External Link Not Working
    2014/09/18 17:58

    glsmyth <h4 class="forum-h4-first">I have added it to https://bugs.stsci.edu/</h4> <p>Cheers -</p> <p>george</p>

  • Number of messages  15
    Registration date Sep 18, 2014
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page