Jahia en Français > Erreur lors de l'envoi...

1 (1 Good)
0 (0 Bad)

Erreur lors de l'envoi d'un formulaire

by  sebabarre »  2015/11/09 09:04

Bonjour.

J'ai créé un formulaire avec le module "formulaire personnalisé", mais lorsque je valide mon formulaire j'obtiens l'erreur suivante :

Error: org.jahia.services.usermanager.JahiaUserManagerService.lookupUser(Ljava/lang/String;)Lorg/jahia/services/usermanager/JahiaUser;

                java.lang.NoSuchMethodError: org.jahia.services.usermanager.JahiaUserManagerService.lookupUser(Ljava/lang/String;)Lorg/jahia/services/usermanager/JahiaUser;

 

J'utilise la Digital Factory COmmunity 7.1 et le module Jahia Form builder 2.0.5

 

Merci pour votre aide.

 

 

  • Erreur lors de l'envoi d'un formulaire
    2016/05/03 09:14

    sebabarre <p>Bonjour.</p> <p>J&#39;ai cr&eacute;&eacute; un formulaire avec le module &quot;formulaire personnalis&eacute;&quot;, mais lorsque je valide mon formulaire j&#39;obtiens l&#39;erreur suivante :</p> <pre class="pre-dev"> Error: org.jahia.services.usermanager.JahiaUserManagerService.lookupUser(Ljava/lang/String;)Lorg/jahia/services/usermanager/JahiaUser; java.lang.NoSuchMethodError: org.jahia.services.usermanager.JahiaUserManagerService.lookupUser(Ljava/lang/String;)Lorg/jahia/services/usermanager/JahiaUser;</pre> <p>&nbsp;</p> <p>J&#39;utilise la Digital Factory COmmunity 7.1 et le module Jahia Form builder 2.0.5</p> <p>&nbsp;</p> <p>Merci pour votre aide.</p> <p>&nbsp;</p> <p>&nbsp;</p>

  • Number of messages  1
    Registration date Nov 9, 2015
    0 (0 Good)
    0 (0 Bad)

    Même problème

    by  oldeb »  2016/05/03 09:16

    Bonjour,

    j'ai exactement le même problème !

    J'utilise DigitalExperienceManager Entreprise 7.1.1.0 et Form Builder 2.0.6

    Quelqu'un a une idée ?

      (oldeb)

    Number of messages  1
    Registration date
    1 (1 Good)
    0 (0 Bad)

    Le problème est fixer dans la version 3.0.0

    by  cedmail »  2016/05/03 13:27

    Le probleme a ete corrige pour la version 3.0.0, un probleme de compatibilite entre version 7.0 et 7.1.

    La version 3.0.0 est compatible 7.1 uniquement.

    Cordialement

    misterCedricMailleux

    Cedric Mailleux (cedmail)

    Number of messages  11
    Registration date
    Contact
    Share
    Feedback

    Get in touch

    Whether you are a current user or if you are just evaluating Jahia, we are here to help.

    Contact us

    Share this page